Bug Connessione Usb E Perdita Memoria

Bug Connessione Usb E Perdita Memoria

Messaggioda alfonzorossi » mar 28 gen, 2014 17:11

Ciao ho segnalato questo problema anche su altri forum e sembrerebbe riguardare gli ultimi modelli in circolazione:
all'improvviso la stazione smette di comunicare con il pc via usb ed anche andando a cliccare sull'icona memoria sulla stazione non si riescono più a vedere i dati. Unica soluzione staccare collegamento e batterie e perdere tutto :(

questo con le 2 versioni di EasyWeather: 2.0 e 6.2

Ora ho visto che uscita la 7.3 ma prima di installarla, visto che cambia totalmente il sistema di gestione dei dati e quindi perderei tutto lo storico, aspetto di capire se il problema è della stazione.

Chi mi aiuta?

grazie
alfonzorossi
Sereno
Sereno
 
Messaggi: 8
Iscritto il: dom 12 gen, 2014 11:43
Località: roma

Re: Bug Connessione Usb E Perdita Memoria

Messaggioda RaffoxBS » mar 28 gen, 2014 23:11

Mi è successo anche a Maina Inferiore e ogni tanto succede tutt'ora, l'unica è togliere le batterie e rimetterle.
Avatar utente
RaffoxBS
Direttivo Meteopassione
 
Messaggi: 13493
Iscritto il: sab 01 mar, 2008 17:15
Località: Azzano Mella (BS)

Re: Bug Connessione Usb E Perdita Memoria

Messaggioda alfonzorossi » mer 29 gen, 2014 10:50

Allora a me è già la terza volta che capita in meno di utilizzo.
E' davvero una cosa scocciante anche perché lo storico e l'utilizzo con il pc è proprio quello che mi serve
Ci sono delle precauzioni da usare per evitare che si presenti questo difetto?
alfonzorossi
Sereno
Sereno
 
Messaggi: 8
Iscritto il: dom 12 gen, 2014 11:43
Località: roma

Re: Bug Connessione Usb E Perdita Memoria

Messaggioda RaffoxBS » gio 30 gen, 2014 22:36

Ecco l'errore in cumulus, mi è uscito proprio stamattina

30/01/2014 06:41:13 : Fine Offset station not responding. You may need to reset it (remove batteries and USB cable)



Provo a scrivere alla PCE
Avatar utente
RaffoxBS
Direttivo Meteopassione
 
Messaggi: 13493
Iscritto il: sab 01 mar, 2008 17:15
Località: Azzano Mella (BS)

Re: Bug Connessione Usb E Perdita Memoria

Messaggioda RaffoxBS » ven 31 gen, 2014 19:43

La prontissima risposta dello staff della PCE Italia




Salve,
a volte si ha questo problema si ha quando il file easyweather.dat ha una dimensione troppo grossa , generalmente si risolve installando nuovamente il software o cancellando il file .dat(cancellandolo si perdono tutti i dati quindi consiglio di rinominare il vecchio file con ad esempio easyweather1.dat).
Avatar utente
RaffoxBS
Direttivo Meteopassione
 
Messaggi: 13493
Iscritto il: sab 01 mar, 2008 17:15
Località: Azzano Mella (BS)

Re: Bug Connessione Usb E Perdita Memoria

Messaggioda alfonzorossi » lun 03 feb, 2014 10:45

peccato che la risposta non corrisponde a verità perché io avevo appena reinstallato il software e il file .dat conteneva 105kb di dati
alfonzorossi
Sereno
Sereno
 
Messaggi: 8
Iscritto il: dom 12 gen, 2014 11:43
Località: roma

Re: Bug Connessione Usb E Perdita Memoria

Messaggioda RaffoxBS » mar 04 feb, 2014 21:22

Prova a sentirli e chiedi per fare una sostituzione :boh:
Avatar utente
RaffoxBS
Direttivo Meteopassione
 
Messaggi: 13493
Iscritto il: sab 01 mar, 2008 17:15
Località: Azzano Mella (BS)


Torna a Stazioni meteo PCE

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron