Trasmettitore guasto?

Trasmettitore guasto?

Messaggioda alluminio » gio 10 giu, 2021 00:54

Dopo quasi 2 anni di funzionamento della mia stazione Wh1080 "appogiata" in giardino, a fine aprile ho trovato la collocazione giusta su di un palo ad altezza consona.
Per agevolare la sostituzione delle batterie nonché permettere di fare uno spegnimento/riavvio del trasmettitore, ho deciso di aggiungere una prolunga fino ad un vano batterie collocato ad altezza uomo sul palo.
Da quando l'ho installata sul palo non sono più riuscito a ricevere il segnale nonostante le prove di "avvicinamento" del ricevitore.
Dopo un mese di tentativi ho smontato il trasmettitore e scoperto che non funziona più come dovrebbe.
Appena il sensore/trasmettitore viene alimentato il led si accende per un secondo ma poi non fa più alcun lampeggio (dovrebbe farlo circa ogni 48 secondi quando trasmette).
È successo a qualcun altro?
Un nuovo trasmettitore sembrerebbe essere ancora acquistabile sul sito pce-instruments.com
ma avete suggerimenti se sia riparabile il vecchio?
Grazie!ImmagineImmagine

Inviato dal mio SM-N950F utilizzando Tapatalk
alluminio
Socio sostenitore
 
Messaggi: 34
Iscritto il: dom 07 dic, 2014 12:25

Re: Trasmettitore guasto?

Messaggioda simone » gio 10 giu, 2021 13:01

ciao, bisognerebbe smontarla e vedere se è solo un problema al circuito di alimentazione o altro(anche se consideriamo che funziona con 2 batterie quindi potrebbe anche non esserci un circuito di alimentazione). 2 anni mi sembra pochino per un circuito che deve stare all'aperto....

Inviato dal mio DLI-L22 utilizzando Tapatalk
Appassionato di meteorologia.

lacrosse palazzolo sacro cuore
Avatar utente
simone
Direttivo Meteopassione
 
Messaggi: 12648
Iscritto il: sab 01 mar, 2008 10:18
Località: palazzolo sull'oglio

Re: Trasmettitore guasto?

Messaggioda Daniel » gio 10 giu, 2021 18:23

Ciao, hai provato ad alimentarlo con le batterie nel suo porta pile originale? Mi sembra molto strano ma non vorrei che aver prolungato il cavo di alimentazione faccia si che non ci sia abbastanza tensione al trasmettitore...


Inviato dal mio iPhone utilizzando Tapatalk
Avatar utente
Daniel
Direttivo Meteopassione
 
Messaggi: 613
Iscritto il: sab 19 ott, 2019 18:02
Località: Carpenedolo (BS)

Re: Trasmettitore guasto?

Messaggioda alluminio » ven 11 giu, 2021 13:38

Sì, ora che l'ho smontato è alimentato con le 2 stilo previste. L'ho già aperto ma non si nota niente di strano

Inviato dal mio SM-N950F utilizzando Tapatalk
alluminio
Socio sostenitore
 
Messaggi: 34
Iscritto il: dom 07 dic, 2014 12:25

Re: Trasmettitore guasto?

Messaggioda Daniel » ven 11 giu, 2021 13:41

Allora mi sa che è andato o il trasmettitore o la console... visto che non lampeggia il led ogni 48 secondi circa è più probabile il trasmettitore...


Inviato dal mio iPhone utilizzando Tapatalk
Avatar utente
Daniel
Direttivo Meteopassione
 
Messaggi: 613
Iscritto il: sab 19 ott, 2019 18:02
Località: Carpenedolo (BS)

Re: Trasmettitore guasto?

Messaggioda RaffoxBS » lun 14 giu, 2021 22:02

Strano perchè PCE solitamente fa sensori duraturi da questo punto di vista. Che modello e frequenza è la tua consolle?
Avatar utente
RaffoxBS
Direttivo Meteopassione
 
Messaggi: 13972
Iscritto il: sab 01 mar, 2008 17:15
Località: Azzano Mella (BS)

Re: Trasmettitore guasto?

Messaggioda alluminio » mar 15 giu, 2021 19:28

Il trasmettitore è di frequenza 868 MHz. La console non l'ho acquistata perché la ricezione la faccio con un Raspberry.
Avete qualcosa di usato da vendere ?
alluminio
Socio sostenitore
 
Messaggi: 34
Iscritto il: dom 07 dic, 2014 12:25

Re: Trasmettitore guasto?

Messaggioda RaffoxBS » mar 15 giu, 2021 22:46

Ne ho alcune usate con cui si potrebbe fare qualche test. Di sensori invece per ora non ne abbiamo
Avatar utente
RaffoxBS
Direttivo Meteopassione
 
Messaggi: 13972
Iscritto il: sab 01 mar, 2008 17:15
Località: Azzano Mella (BS)

Re: Trasmettitore guasto?

Messaggioda alluminio » mar 15 giu, 2021 22:49

Grazie comunque! Provvedo ad acquistarlo nuovo sul sito di PCE.
alluminio
Socio sostenitore
 
Messaggi: 34
Iscritto il: dom 07 dic, 2014 12:25

Re: Trasmettitore guasto?

Messaggioda alluminio » lun 21 giu, 2021 19:55

Arrivato il trasmettitore nuovo. Stazione finalmente funzionante! su altra conversazione vi chiederò assistenza per condividere i dati.
Ciao!
alluminio
Socio sostenitore
 
Messaggi: 34
Iscritto il: dom 07 dic, 2014 12:25

Re: Trasmettitore guasto?

Messaggioda RaffoxBS » lun 21 giu, 2021 21:49

Ottimo!
Avatar utente
RaffoxBS
Direttivo Meteopassione
 
Messaggi: 13972
Iscritto il: sab 01 mar, 2008 17:15
Località: Azzano Mella (BS)

Re: Trasmettitore guasto?

Messaggioda alluminio » lun 29 nov, 2021 18:21

RaffoxBS ha scritto:Ne ho alcune usate con cui si potrebbe fare qualche test. Di sensori invece per ora non ne abbiamo

Ciao, per verificare se la console può mandare in pensione la mia soluzione con SintWind, ne avete ancora una a 433 mhz da provare ?
Se va bene, l'aquisto anche nuova se vi serve tenere un pezzo a scorta.
Grazie!
alluminio
Socio sostenitore
 
Messaggi: 34
Iscritto il: dom 07 dic, 2014 12:25

Re: Trasmettitore guasto?

Messaggioda RaffoxBS » mar 30 nov, 2021 09:52

Ciao, dovremmo averla da 433!

Nessun problema per il pezzo di ricambio, se può servire te la lasciamo volentieri
Avatar utente
RaffoxBS
Direttivo Meteopassione
 
Messaggi: 13972
Iscritto il: sab 01 mar, 2008 17:15
Località: Azzano Mella (BS)

Re: Trasmettitore guasto?

Messaggioda Daniel » mar 30 nov, 2021 10:00

Esatto, dovrei giusto averne una semi-funzionante. La trasmissione funziona ma non c’è il touch-screen


Inviato dal mio iPhone utilizzando Tapatalk
Avatar utente
Daniel
Direttivo Meteopassione
 
Messaggi: 613
Iscritto il: sab 19 ott, 2019 18:02
Località: Carpenedolo (BS)

Re: Trasmettitore guasto?

Messaggioda RaffoxBS » mar 30 nov, 2021 11:38

Daniel ha scritto:Esatto, dovrei giusto averne una semi-funzionante. La trasmissione funziona ma non c’è il touch-screen


Inviato dal mio iPhone utilizzando Tapatalk


Quel touch probabilmente è quello che ho scollegato internamente perchè si premeva da solo :lol:
Avatar utente
RaffoxBS
Direttivo Meteopassione
 
Messaggi: 13972
Iscritto il: sab 01 mar, 2008 17:15
Località: Azzano Mella (BS)

Re: Trasmettitore guasto?

Messaggioda alluminio » mar 30 nov, 2021 16:54

Benissimo anche senza touch; pensavo di installarla in una scatola protettiva sul balcone dove attualmente ricevo con il raspberry, quindi è sufficiente che riceva e parli con esso.


Inviato dal mio iPhone utilizzando Tapatalk
alluminio
Socio sostenitore
 
Messaggi: 34
Iscritto il: dom 07 dic, 2014 12:25


Torna a Stazioni meteo PCE

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti