Wetherlink Impallato

Wetherlink Impallato

Messaggioda Rickybs » lun 10 ott, 2011 16:01

Da ieri sera non vedete più i dati online per un semplice motivo... Weatherlink ha deciso di non caricarli più in rete, e non capisco il perchè... avete presente la finestrella che si apre ogni volta che viene fatto l'upload? Ecco, i dati vengono correttamente scaricati dalla console al pc, ma quando si tratta di fare l'upload, la finestra si chiude... ho provato a riavviare il pc e chiudere e riaprire Weatherlink, ma non cambia nulla. Ipotesi? :indeciso:
“Gli appassionati di meteorologia sono in parte scienziati, in parte poeti; gioiscono delle forme e dei colori che glorificano il tempo, si deliziano degli estremi”
Thomas Morris Longstreth
Avatar utente
Rickybs
Socio sostenitore
 
Messaggi: 6597
Iscritto il: lun 17 mar, 2008 23:40
Località: Mompiano

Re: Wetherlink Impallato

Messaggioda zakkaccio » lun 10 ott, 2011 16:13

Rickybs ha scritto:Da ieri sera non vedete più i dati online per un semplice motivo... Weatherlink ha deciso di non caricarli più in rete, e non capisco il perchè... avete presente la finestrella che si apre ogni volta che viene fatto l'upload? Ecco, i dati vengono correttamente scaricati dalla console al pc, ma quando si tratta di fare l'upload, la finestra si chiude... ho provato a riavviare il pc e chiudere e riaprire Weatherlink, ma non cambia nulla. Ipotesi? :indeciso:


cosa dice il log?
Avatar utente
zakkaccio
Socio sostenitore
 
Messaggi: 5994
Iscritto il: lun 14 apr, 2008 23:44
Località: Pisogne

Re: Wetherlink Impallato

Messaggioda Rickybs » lun 10 ott, 2011 16:14

zakkaccio ha scritto:
Rickybs ha scritto:Da ieri sera non vedete più i dati online per un semplice motivo... Weatherlink ha deciso di non caricarli più in rete, e non capisco il perchè... avete presente la finestrella che si apre ogni volta che viene fatto l'upload? Ecco, i dati vengono correttamente scaricati dalla console al pc, ma quando si tratta di fare l'upload, la finestra si chiude... ho provato a riavviare il pc e chiudere e riaprire Weatherlink, ma non cambia nulla. Ipotesi? :indeciso:


cosa dice il log?


sarebbe? Sono ignorante in materia... :ok:
“Gli appassionati di meteorologia sono in parte scienziati, in parte poeti; gioiscono delle forme e dei colori che glorificano il tempo, si deliziano degli estremi”
Thomas Morris Longstreth
Avatar utente
Rickybs
Socio sostenitore
 
Messaggi: 6597
Iscritto il: lun 17 mar, 2008 23:40
Località: Mompiano

Re: Wetherlink Impallato

Messaggioda Rickybs » lun 10 ott, 2011 16:16

è questo?

Immagine
“Gli appassionati di meteorologia sono in parte scienziati, in parte poeti; gioiscono delle forme e dei colori che glorificano il tempo, si deliziano degli estremi”
Thomas Morris Longstreth
Avatar utente
Rickybs
Socio sostenitore
 
Messaggi: 6597
Iscritto il: lun 17 mar, 2008 23:40
Località: Mompiano

Re: Wetherlink Impallato

Messaggioda Rickybs » lun 10 ott, 2011 16:17

non fate caso al fatto che ogni tanto dice "tried to open a com port that doesn't exist", è perchè stavo facendo delle prove...
“Gli appassionati di meteorologia sono in parte scienziati, in parte poeti; gioiscono delle forme e dei colori che glorificano il tempo, si deliziano degli estremi”
Thomas Morris Longstreth
Avatar utente
Rickybs
Socio sostenitore
 
Messaggi: 6597
Iscritto il: lun 17 mar, 2008 23:40
Località: Mompiano

Re: Wetherlink Impallato

Messaggioda Rickybs » lun 10 ott, 2011 16:19

ecco il problema... soluzioni?

Immagine
“Gli appassionati di meteorologia sono in parte scienziati, in parte poeti; gioiscono delle forme e dei colori che glorificano il tempo, si deliziano degli estremi”
Thomas Morris Longstreth
Avatar utente
Rickybs
Socio sostenitore
 
Messaggi: 6597
Iscritto il: lun 17 mar, 2008 23:40
Località: Mompiano

Re: Wetherlink Impallato

Messaggioda Gabriele67 » lun 10 ott, 2011 16:51

Premetto che ci capisco poco, comuque quanto il mio si impalla o è per l'USB, ed allora basta il riavvio, oppure non ho capito perchè ma lo risolvo andando su SETUP - WALKTHAROUGH e poi confermo tutto. :bye:
Avatar utente
Gabriele67
Socio fondatore
 
Messaggi: 5623
Iscritto il: sab 01 mar, 2008 09:14
Località: Costa di Cazzago San Martino

Re: Wetherlink Impallato

Messaggioda Paglia94 » lun 10 ott, 2011 16:54

innanzitutto controlla se ti permette di selezionare sulla voce setup alla fine della lista autodownload ... ho avuto un problema simile e dandogli quell'input ha ripreso ... sennò si potrebbe riprovare a riconfermare la porta usb

edit

il problema è interno e non c'entra il trasferimento usb ... dunque o è come detto sopra oppure vai su internet settings e clicchi su on/off del tastino nella prima opzione lìlo metti off e poi lo rimetti on
Ultima modifica di Paglia94 il lun 10 ott, 2011 16:57, modificato 1 volta in totale.
Villongo real-time Davis VP2
http://www.bergamometeo.it/stazioni/vil ... ati/wx.htm


"un conto è l'antipatia, un altro l'offendere: la prima non legittima la seconda"
Avatar utente
Paglia94
Uragano
Uragano
 
Messaggi: 6584
Iscritto il: sab 04 dic, 2010 20:39
Località: Villongo nord(BG)

Re: Wetherlink Impallato

Messaggioda zakkaccio » lun 10 ott, 2011 17:10

Rickybs ha scritto:ecco il problema... soluzioni?

Immagine


non trova il file del template... ce l'hai sul desktop? l'hai tolto?
Avatar utente
zakkaccio
Socio sostenitore
 
Messaggi: 5994
Iscritto il: lun 14 apr, 2008 23:44
Località: Pisogne

Re: Wetherlink Impallato

Messaggioda RaffoxBS » lun 10 ott, 2011 17:15

Già, sembra che non trova il file dati.htm :ok:
Avatar utente
RaffoxBS
Direttivo Meteopassione
 
Messaggi: 13457
Iscritto il: sab 01 mar, 2008 17:15
Località: Brescia

Re: Wetherlink Impallato

Messaggioda Snowflake » lun 10 ott, 2011 17:26

confermo.
Snowflake
Avatar utente
Snowflake
Socio sostenitore
 
Messaggi: 6065
Iscritto il: lun 17 mar, 2008 21:37
Località: Brescia loc. Fornaci

Re: Wetherlink Impallato

Messaggioda Rickybs » lun 10 ott, 2011 19:08

ops... l'avevo cestinato per sbaglio... tutto a posto, grazie! :icy_lol_flag: :bber:
“Gli appassionati di meteorologia sono in parte scienziati, in parte poeti; gioiscono delle forme e dei colori che glorificano il tempo, si deliziano degli estremi”
Thomas Morris Longstreth
Avatar utente
Rickybs
Socio sostenitore
 
Messaggi: 6597
Iscritto il: lun 17 mar, 2008 23:40
Località: Mompiano

Re: Wetherlink Impallato

Messaggioda StefanoBs » lun 10 ott, 2011 19:13

zakkaccio ha scritto:
Rickybs ha scritto:ecco il problema... soluzioni?

Immagine


non trova il file del template... ce l'hai sul desktop? l'hai tolto?


Sì.. confermo anch'io che è quello il problema :saggio:
La felicità non consiste nell'angoscioso raggiungimento di un obiettivo, ma nell'attimo in cui si percepisce la grandezza di ciò che già si possiede.
Avatar utente
StefanoBs
Socio fondatore
 
Messaggi: 41892
Iscritto il: ven 29 feb, 2008 19:56
Località: Roncadelle (Bs)


Torna a Stazioni meteo DAVIS

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti

cron