Problemi Installazione Wheatherlink

Problemi Installazione Wheatherlink

Messaggioda topesio » gio 01 nov, 2012 19:23

Sto installando il software su un nuovo pc e mi visualizza questo errore:

Could not copy file 'D:\vcredist_x86\vcredist_x86.exe' to 'C:\DOCUME~1\SOFIAT~1\IMPOST~1\Temp\VSD5.tmp\vcredist_x86\vcredist_x86.exe'.

ho provato a copiare altri file nella medesima cartella e li copia senza problemi.

ho provato acopiare il file .exe in altre cartelle e mi dice che è impossibile copiare il file per un errore di parametri errati.

Qualche idea?
Avatar utente
topesio
Socio sostenitore
 
Messaggi: 1835
Iscritto il: sab 22 ago, 2009 14:12
Località: Molinetto

Re: Problemi Installazione Wheatherlink

Messaggioda RaffoxBS » ven 02 nov, 2012 20:42

Ho riscontrato un problema simile quando l'unità C non si chiamava C ma con un'altra lettera, tu hai questo problema o no? :indeciso:
Avatar utente
RaffoxBS
Direttivo Meteopassione
 
Messaggi: 13465
Iscritto il: sab 01 mar, 2008 17:15
Località: Brescia

Re: Problemi Installazione Wheatherlink

Messaggioda topesio » ven 02 nov, 2012 22:06

RaffoxBS ha scritto:Ho riscontrato un problema simile quando l'unità C non si chiamava C ma con un'altra lettera, tu hai questo problema o no? :indeciso:


Forse perché lo sto installando su una macchina virtuale?
Sarebbe il primo programma con problemi, tutto il resto fila liscio..
Comunque il disco si chiama C
Avatar utente
topesio
Socio sostenitore
 
Messaggi: 1835
Iscritto il: sab 22 ago, 2009 14:12
Località: Molinetto

Re: Problemi Installazione Wheatherlink

Messaggioda RaffoxBS » sab 03 nov, 2012 00:45

In effetti potrebbe essere un problema di permessi, che nella macchina virtuale vengono gestiti diversamente.
Strano però.

A nessun altro è successa una cosa simile?
Avatar utente
RaffoxBS
Direttivo Meteopassione
 
Messaggi: 13465
Iscritto il: sab 01 mar, 2008 17:15
Località: Brescia


Torna a Stazioni meteo DAVIS

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron