Messaggio low battery

Messaggio low battery

Messaggioda meteos70 » sab 23 feb, 2019 10:06

Dopo qualche giorno che esce sulla console "Low battery on station 1" ho sostituito la batteria che si trova all'interno del vano dei collegamenti della stazione sotto pannellino solare ormai parecchio rovinato.
Ma la scritta sulla console non se ne va e non mi segna più direzione e velocità del vento.
Qualcuno mi dà una mano?
Grazie
meteos70
Socio ordinario
 
Messaggi: 1799
Iscritto il: sab 23 mag, 2009 22:31
Località: San Gervasio Bresciano

Re: Messaggio low battery

Messaggioda Gabriele67 » sab 23 feb, 2019 10:59

meteos70 ha scritto:Dopo qualche giorno che esce sulla console "Low battery on station 1" ho sostituito la batteria che si trova all'interno del vano dei collegamenti della stazione sotto pannellino solare ormai parecchio rovinato.
Ma la scritta sulla console non se ne va e non mi segna più direzione e velocità del vento.
Qualcuno mi dà una mano?
Grazie


Temo sia il condensatore, chiedo a Stefano di verificare se abbiamo qualcosa in magazzino.
Avatar utente
Gabriele67
Socio fondatore
 
Messaggi: 5319
Iscritto il: sab 01 mar, 2008 08:14
Località: Costa di Cazzago San Martino

Re: Messaggio low battery

Messaggioda Snowflake » sab 23 feb, 2019 11:02

Hai il ripetitore ISS per il vento?

Sei entrato nel menù consolle dopo la sostituzione della batteria ISS?

Potrebbe tornare utile questa guida:
www.stemeteo.net/manuali/PARTE1.pdf

Inviato dal mio SM-G950F utilizzando Tapatalk
Snowflake
Avatar utente
Snowflake
Socio sostenitore
 
Messaggi: 5772
Iscritto il: lun 17 mar, 2008 20:37
Località: Brescia loc. Fornaci

Re: Messaggio low battery

Messaggioda meteos70 » sab 23 feb, 2019 13:02

Si ho sostituito la batteria dell'iss, ma nella guida non dice nulla su questo se non di sostituire la batteria con una uguale non ricaricabile.
Comunque la X in basso a destra lampeggia regolarmente, vento non pervenuto.
:-(
meteos70
Socio ordinario
 
Messaggi: 1799
Iscritto il: sab 23 mag, 2009 22:31
Località: San Gervasio Bresciano

Re: Messaggio low battery

Messaggioda Snowflake » sab 23 feb, 2019 13:04

Non capisco se hai il ripetitore sul tetto per il vento, in quel caso è da sostituire probabilmente la batteria

Inviato dal mio SM-G950F utilizzando Tapatalk
Snowflake
Avatar utente
Snowflake
Socio sostenitore
 
Messaggi: 5772
Iscritto il: lun 17 mar, 2008 20:37
Località: Brescia loc. Fornaci

Re: Messaggio low battery

Messaggioda meteos70 » sab 23 feb, 2019 18:11

no è sull'asta dove c'è la stazione assieme al tutto.
:bye:
meteos70
Socio ordinario
 
Messaggi: 1799
Iscritto il: sab 23 mag, 2009 22:31
Località: San Gervasio Bresciano

Re: Messaggio low battery

Messaggioda Snowflake » sab 23 feb, 2019 18:26

Allora qualcosa non va, ma la batteria non ha colpe. Cavo staccato oppure impostazione errata sulla consolle.

Inviato dal mio SM-G950F utilizzando Tapatalk
Snowflake
Avatar utente
Snowflake
Socio sostenitore
 
Messaggi: 5772
Iscritto il: lun 17 mar, 2008 20:37
Località: Brescia loc. Fornaci

Re: Messaggio low battery

Messaggioda meteos70 » sab 23 feb, 2019 20:22

Ho controllato i cavi dentro il pannellino e sono collegati.
Sulla console non so cosa guardare, ma non ho cambiato nulla rispetto a prima.
meteos70
Socio ordinario
 
Messaggi: 1799
Iscritto il: sab 23 mag, 2009 22:31
Località: San Gervasio Bresciano

Re: Messaggio low battery

Messaggioda Snowflake » sab 23 feb, 2019 20:28

Fai DONE + freccia basso, una volta dentro il menù clicca ancora su DONE, troverai la scritta ON ISS con il numero 1 in piccolo sopra la riga.
Poi clicca su freccia a destra, il numero sarà 2 e la scritta in basso è OFF.

Tieni premuto DONE x uscire dal menù.




Inviato dal mio SM-G950F utilizzando Tapatalk
Snowflake
Avatar utente
Snowflake
Socio sostenitore
 
Messaggi: 5772
Iscritto il: lun 17 mar, 2008 20:37
Località: Brescia loc. Fornaci

Re: Messaggio low battery

Messaggioda RaffoxBS » sab 23 feb, 2019 20:59

Prova a cambiare canale alla ISS per vedere se ti da lo stesso problema.

Inviato dal mio CLT-L09 utilizzando Tapatalk
Avatar utente
RaffoxBS
Socio ordinario
 
Messaggi: 12746
Iscritto il: sab 01 mar, 2008 16:15
Località: Brescia

Re: Messaggio low battery

Messaggioda meteos70 » dom 24 feb, 2019 11:25

Snowflake ha scritto:Fai DONE + freccia basso, una volta dentro il menù clicca ancora su DONE, troverai la scritta ON ISS con il numero 1 in piccolo sopra la riga.
Poi clicca su freccia a destra, il numero sarà 2 e la scritta in basso è OFF.

Tieni premuto DONE x uscire dal menù.

Oggi verifico sulla console.
Grazie


Inviato dal mio SM-G950F utilizzando Tapatalk
meteos70
Socio ordinario
 
Messaggi: 1799
Iscritto il: sab 23 mag, 2009 22:31
Località: San Gervasio Bresciano

Re: Messaggio low battery

Messaggioda meteos70 » dom 24 feb, 2019 11:27

RaffoxBS ha scritto:Prova a cambiare canale alla ISS per vedere se ti da lo stesso problema.

Inviato dal mio CLT-L09 utilizzando Tapatalk


Mi dici come fare, provo.
Grazie
meteos70
Socio ordinario
 
Messaggi: 1799
Iscritto il: sab 23 mag, 2009 22:31
Località: San Gervasio Bresciano

Re: Messaggio low battery

Messaggioda StefanoBs » dom 24 feb, 2019 15:52

meteos70 ha scritto:Dopo qualche giorno che esce sulla console "Low battery on station 1" ho sostituito la batteria che si trova all'interno del vano dei collegamenti della stazione sotto pannellino solare ormai parecchio rovinato.
Ma la scritta sulla console non se ne va e non mi segna più direzione e velocità del vento.
Qualcuno mi dà una mano?
Grazie


Che il messaggio non va più via potrebbe essere relativamente normale, sarà rimasto in memoria. Basta spegnere e riaccendere la console e dovrebbe andare via.
Se anemometro è nello stesso canale del resto della stazione meteo, la direzione e velocità non più segnalati mi sembra proprio un problema dell'anemometro.. forse una coincidenza che sia stato quando hai cambiato la pila. Bisognerebbe provare a cambiare anemometro, se non funziona lo stesso, allora è la scheda difettosa nell'ingresso del sensore.
La felicità non consiste nell'angoscioso raggiungimento di un obiettivo, ma nell'attimo in cui si percepisce la grandezza di ciò che già si possiede.
Avatar utente
StefanoBs
Socio fondatore
 
Messaggi: 40131
Iscritto il: ven 29 feb, 2008 18:56
Località: Roncadelle (Bs)

Re: Messaggio low battery

Messaggioda StefanoBs » dom 24 feb, 2019 15:52

StefanoBs ha scritto:
meteos70 ha scritto:Dopo qualche giorno che esce sulla console "Low battery on station 1" ho sostituito la batteria che si trova all'interno del vano dei collegamenti della stazione sotto pannellino solare ormai parecchio rovinato.
Ma la scritta sulla console non se ne va e non mi segna più direzione e velocità del vento.
Qualcuno mi dà una mano?
Grazie


Che il messaggio non va più via potrebbe essere relativamente normale, sarà rimasto in memoria. Basta spegnere e riaccendere la console e dovrebbe andare via.
Se anemometro è nello stesso canale del resto della stazione meteo, la direzione e velocità non più segnalati mi sembra proprio un problema dell'anemometro.. forse una coincidenza che sia stato quando hai cambiato la pila. Bisognerebbe provare a cambiare anemometro, se non funziona lo stesso, allora è la scheda difettosa nell'ingresso del sensore.


Se vieni Venerdì te ne porto uno.. ricordamelo per cortesia ;-)
La felicità non consiste nell'angoscioso raggiungimento di un obiettivo, ma nell'attimo in cui si percepisce la grandezza di ciò che già si possiede.
Avatar utente
StefanoBs
Socio fondatore
 
Messaggi: 40131
Iscritto il: ven 29 feb, 2008 18:56
Località: Roncadelle (Bs)

Re: Messaggio low battery

Messaggioda meteos70 » dom 24 feb, 2019 20:22

Oggi il messaggio non l'ho più visto e sembra che anche l'anemometro abbia invitato i dati.
Domani riverifico se è rientrato il tutto.
Grazie
meteos70
Socio ordinario
 
Messaggi: 1799
Iscritto il: sab 23 mag, 2009 22:31
Località: San Gervasio Bresciano

Re: Messaggio low battery

Messaggioda meteos70 » mar 26 feb, 2019 08:53

meteos70 ha scritto:Oggi il messaggio non l'ho più visto e sembra che anche l'anemometro abbia invitato i dati.
Domani riverifico se è rientrato il tutto.
Grazie


Tutto sembra apposto, sembra che sia bastato cambiare la batteria.
Grazie a tutti.
:bye:
meteos70
Socio ordinario
 
Messaggi: 1799
Iscritto il: sab 23 mag, 2009 22:31
Località: San Gervasio Bresciano

Re: Messaggio low battery

Messaggioda RaffoxBS » mar 26 feb, 2019 22:31

meteos70 ha scritto:
RaffoxBS ha scritto:Prova a cambiare canale alla ISS per vedere se ti da lo stesso problema.

Inviato dal mio CLT-L09 utilizzando Tapatalk


Mi dici come fare, provo.
Grazie


Per i posteri, visto che ormai hai risolto :D

A pagina 4
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Avatar utente
RaffoxBS
Socio ordinario
 
Messaggi: 12746
Iscritto il: sab 01 mar, 2008 16:15
Località: Brescia

Re: Messaggio low battery

Messaggioda meteos70 » gio 07 mar, 2019 09:05

stamattina ha smesso di rilevare ancora la velocità del vento, ma tutto sembra apposto.
Cosa posso fare?
Grazie.
meteos70
Socio ordinario
 
Messaggi: 1799
Iscritto il: sab 23 mag, 2009 22:31
Località: San Gervasio Bresciano

Re: Messaggio low battery

Messaggioda RaffoxBS » gio 07 mar, 2019 09:36

Il messaggio low battery è ancora presente? Se si, ti direi per scrupolo di cambiare canale alla stazione.

A questo punto potrebbe essere anche un problema dell'anemometro :roll:
Avatar utente
RaffoxBS
Socio ordinario
 
Messaggi: 12746
Iscritto il: sab 01 mar, 2008 16:15
Località: Brescia

Re: Messaggio low battery

Messaggioda meteos70 » gio 07 mar, 2019 10:40

RaffoxBS ha scritto:Il messaggio low battery è ancora presente? Se si, ti direi per scrupolo di cambiare canale alla stazione.

A questo punto potrebbe essere anche un problema dell'anemometro :roll:



No il messaggio low battery non è più presente.
Fino a ieri nessun problema.
meteos70
Socio ordinario
 
Messaggi: 1799
Iscritto il: sab 23 mag, 2009 22:31
Località: San Gervasio Bresciano

Re: Messaggio low battery

Messaggioda Snowflake » gio 07 mar, 2019 11:16

Provare a cambiare anemometro, se non si risolve così allora è sicuramente la ISS malfunzionante.

Inviato dal mio SM-G950F utilizzando Tapatalk
Snowflake
Avatar utente
Snowflake
Socio sostenitore
 
Messaggi: 5772
Iscritto il: lun 17 mar, 2008 20:37
Località: Brescia loc. Fornaci

Re: Messaggio low battery

Messaggioda meteos70 » gio 07 mar, 2019 13:39

La direzione del vento la segnala.
:bye:
meteos70
Socio ordinario
 
Messaggi: 1799
Iscritto il: sab 23 mag, 2009 22:31
Località: San Gervasio Bresciano

Re: Messaggio low battery

Messaggioda RaffoxBS » ven 08 mar, 2019 07:44

Se segna la direzione e non la velocità potrebbe essere l'anemometro.

Forse Stefano ne ha uno in magazzino per un test

Inviato dal mio CLT-L09 utilizzando Tapatalk
Avatar utente
RaffoxBS
Socio ordinario
 
Messaggi: 12746
Iscritto il: sab 01 mar, 2008 16:15
Località: Brescia

Re: Messaggio low battery

Messaggioda meteos70 » ven 08 mar, 2019 08:58

ok.
Grazie
meteos70
Socio ordinario
 
Messaggi: 1799
Iscritto il: sab 23 mag, 2009 22:31
Località: San Gervasio Bresciano

Re: Messaggio low battery

Messaggioda StefanoBs » sab 09 mar, 2019 16:31

meteos70 ha scritto:ok.
Grazie


Scrivimi in privato Carlo che ci accordiamo per la consegna dell'anemometro :wink:
La felicità non consiste nell'angoscioso raggiungimento di un obiettivo, ma nell'attimo in cui si percepisce la grandezza di ciò che già si possiede.
Avatar utente
StefanoBs
Socio fondatore
 
Messaggi: 40131
Iscritto il: ven 29 feb, 2008 18:56
Località: Roncadelle (Bs)


Torna a Stazioni meteo DAVIS

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite